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1. [bookmark: _Toc337755246][bookmark: _Toc337755787][bookmark: _Toc337755247][bookmark: _Toc337755788]Σκοποί ενότητας
· Άσκηση που δείχνει τον τρόπο πώς να περαστούν τα ερωτηματολόγια στο  SPSS.  
· Επίλυση άσκησης από τους φοιτητές


ΦΤΙΑΞΤΕ ΣΤΟ DESKTOP ΤΟΥ ΥΠΟΛΟΓΙΣΤΗ ΣΑΣ ΕΝΑ FOLDER ΜΕ ΟΝΟΜΑΣΙΑ BUSINESS STATISTICS.
ΑΠΟ ΤΟ ΕΡΩΤΗΜΑΤΟΛΟΓΙΟ ΣΤΟ SPSS[footnoteRef:1] [1: ] 


1. Πόσα τσιγάρα καπνίζετε την ημέρα;
…………………τσιγάρα.
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3. Η ηλικία σας είναι:
………….ετών.

4. Είστε…
- Άνδρας
- Γυναίκα

5. Σε ποια από τα παρακάτω μέρη καπνίζετε; 
- Στο σπίτι
- Στο χώρο εργασίας
- Σε υπαίθριους χώρους
- Σε χώρους διασκέδασης
- Αλλού
 Επιλεγμένο υλικό από το βιβλίο: «Εφαρμογή Μεθόδων Ανάλυσης στην Έρευνα Αγοράς», Σιώμκος, Γ. και Βασιλικοπούλου, Α., Εκδόσεις Σταμούλη, 2005.  


[bookmark: OLE_LINK1][bookmark: OLE_LINK2] Α. VARIABLE VIEW

Πρώτη στήλη variable view (ΝΑΜΕ)
Κανόνες για την Ονομασία των Μεταβλητών 
· Το όνομα θα πρέπει να αρχίζει πάντα με γράμμα.
·  Το όνομα της μεταβλητής δεν μπορεί να τελειώνει με σημείο στίξης.
· Να αποφεύγονται ονόματα μεταβλητών που τελειώνουν με κάτω παύλα.
· Δεν πρέπει να χρησιμοποιούνται κενά ή ειδικοί χαρακτήρες όπως: !,?, ‘, *.
· Το όνομα κάθε μεταβλητής πρέπει να είναι μοναδικό.
· Αντί για κενό μπορείτε να χρησιμοποιείται την κάτω παύλα (π.χ. mob_phone αντί mob phone).

Δεύτερη στήλη variable view (TYPE)
Επιλέγεται τον τύπο της μεταβλητής (αριθμός, λέξη, ημερομηνία, νόμισμα κτλ.)

Τρίτη στήλη variable view (WIDTH)
Επιλέγεται ο μέγιστος αριθμός χαρακτήρων που επιθυμεί ο ερευνητής να εμφανίζεται σε όλα τα outputs που σχετίζονται με τη συγκεκριμένη μεταβλητή. To εύρος της μεταβλητής δεν επηρεάζει τον τρόπο με τον οποίο αυτή θα εμφανίζεται στη data view.

Τέταρτη στήλη variable view (DECIMALS)
Ορίζεται ο αριθμός των δεκαδικών ψηφίων που θα εμφανίζονται τόσο στην data view όσο και στα Outputs.

Πέμπτη στήλη variable view (LABELS)
Είναι η ετικέτα της μεταβλητής. Περιγράφει με όσες λέξεις, κενά ή σύμβολα χρειάζονται την μεταβλητή χωρίς κανένα περιορισμό.

Έκτη στήλη variable view (VALUES)
Καταγράφονται οι τιμές των μεταβλητών με τους αντίστοιχους κωδικούς. Για παράδειγμα τα values της μεταβλητής sex είναι 1=man και 2=woman. Στο πεδίο value γράφετε το 1 και στο πεδίο value label γράφετε το man και μετά πατάτε στο Add. Το ίδιο κάνετε και για το 2=woman και αφού ολοκληρώσετε πατάτε το ok. Για να διορθώσετε (change) ή να διαγράψετε (remove) επιλέγεται την μεταβλητή και πατάτε τις αντίστοιχες εντολές.

Έβδομη στήλη variable view (MISSING VALUES)
Εφόσον ορισθούν ελλιπείς τιμές τότε αυτές θα εξαιρούνται από κάθε ανάλυση. Αυτό είναι ιδιαίτερα χρήσιμο στις μεταβλητές στις οποίες η απάντηση «ΔΕΝ ΑΠΑΝΤΩ» έχει κωδικοποιηθεί (συνήθως δίνεται η τιμή 9 ή 99 ή 999 ή 9999  στο πεδίο discrete missing values ή καθορίζεται ένα εύρος ελλιπών τιμών  στο πεδίο range) και δεν επιθυμούμε η τιμή αυτή να συμπεριλαμβάνεται στον υπολογισμό, για παράδειγμα, του μέσου όρου της μεταβλητής.
H διαχείριση των missing values είναι ένα πολύ σημαντικό θέμα στην επιστήμη της στατιστικής για τον απλό λόγο ότι , πέρα από τις επιλογές του τύπου δεν απαντώ η δεν ξέρω, στα περισσότερα αρχεία δεδομένων λείπουν τιμές από διάφορα πεδία.

Όγδοη στήλη variable view (COLUMNS)
Καθορίζεται το μέγεθος των κελιών μιας στήλης στο Data View.

Ένατη στήλη variable view (ALIGN)
Aφορά την στοίχιση των δεδομένων μέσα στην στήλη (αριστερά, κέντρο και δεξιά).

Δέκατη στήλη variable view (MEASURE)
Αφορά τον προσδιορισμό της κλίμακας μέτρησης της μεταβλητής. Υπενθυμίζεται ότι:
· Oνοματική (nominal) κλίμακα μέτρησης → nominal
· Τάξεως (ordinal) κλίμακα μέτρησης → ordinal
· Κλίμακα μέτρησης Διαστήματος (interval)→ scale
· Κλίμακα μέτρησης Λόγου (ratio)→ scale

ΕΡΓΑΣΙΑ 1: ΚΩΔΙΚΟΠΟΙΗΣΤΕ ΤΙΣ ΜΕΤΑΒΛΗΤΕΣ ΤΟΥ ΕΡΩΤΗΜΑΤΟΛΟΓΙΟΥ ΣΥΜΠΛΗΡΩΝΟΝΤΑΣ ΤΙΣ ΣΤΗΛΕΣ ΣΤΟ VARIABLE VIEW.
ΠΡΟΣΟΧΗ: ΠΩΣ ΚΩΔΙΚΟΠΟΙΕΙΤΑΙ Η ΕΡΩΤΗΣΗ 5;;;

Κωδικοποίηση Ερωτήσεων 1-4
	Μεταβλητή (variable)
	Ετικέτα (Label)

	Ciga _ num
	Αριθμός τσιγάρων

	Warn_1
	Αποτελεσματικά για νεαρές ηλικίες;

	Warn_2
	Δε σας σέβονται;

	Warn_3
	Πρέπει να υπάρχουν;

	Warn_4
	Θα βοηθήσουν μακροχρόνια;

	Age
	Ηλικία

	Sex
	Φύλο
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Β. SYNTAX EDITOR WINDOW
Εκτός από τη data view και τη variable view υπάρχει και το Syntax Editor Window.
To Syntax Editor Window έχει την ικανότητα να αποθηκεύει όλες τις εντολές που δόθηκαν από το χρήστη. Χρησιμοποιεί μια ιδιαίτερη γλώσσα προγραμματισμού και φυλάσσει λεπτομερές αρχείο με όλες τις στατιστικές αναλύσεις που έχουν γίνει από την χρονική στιγμή που επιλέχθηκε η εκκίνηση του. Η ενεργοποίηση του γίνεται ως εξής:
Edit→Options→Draft Viewer και κλίκ στο Display Commands in Log→OK.
Η είσοδος στο syntax editor γίνεται από τα παράθυρα των αναλύσεων κλικάροντας το paste.

ΕΡΓΑΣΙΑ 2: Ενεργοποιήστε τον Syntax Editor.

Γ. ΑΠΟΘΗΚΕΥΣΗ, ΑΝΤΙΓΡΑΦΗ ΚΑΙ ΕΚΤΥΠΩΣΗ ΑΡΧΕΙΩΝ
Για να αποθηκεύσετε ένα αρχείο SPSS: 
File→Save As και επιλέγεται το όνομα το αρχείου (το extension του αρχείου της data και variable view είναι *.sav).
Τα αρχεία του output (*.spo) και του syntax window (*.sps) αποθηκεύονται ξεχωριστά.

Για να εκτυπώσετε ένα αρχείο SPSS:
File→Print

Για να αντιγράψετε ένα πίνακα αποτελεσμάτων ή γραφήματα από το SPSS στο WORD επιλέγεται τον πίνακα ή το γράφημα κάνετε copy (αντιγραφή) και μετά paste special (επικόλληση) στο word.

ΕΡΓΑΣΙΑ 3: Αποθηκεύστε το αρχείο  στο folder Business Statistics, δίνοντας του το όνομα smoking.sav 





Δ. ΒΑΣΙΚΕΣ ΛΕΙΤΟΥΡΓΙΕΣ ΤΟΥ SPSS

Δ1. RECODE (ΑΝΑΚΩΔΙΚΟΠΟΙΗΣΗ)
Οι Εντολές είναι: Transform→Recode Into Different Variables. 

ΕΡΓΑΣΙΑ 4: ΠΑΡΑΤΗΡΕΙΤΕ ΚΑΤΙ ΣΧΕΤΙΚΑ ΜΕ ΤΗΝ ΚΑΤΕΥΘΥΝΣΗ ΤΩΝ ΚΛΙΜΑΚΩΝ ΤΩΝ ΠΡΟΕΙΔΟΠΟΙΗΤΙΚΩΝ ΜΗΝΥΜΑΤΩΝ;
Ανακωδικοποιήστε την μεταβλητή που διαφοροποιείται.
- Επιλέξτε την μεταβλητή που θα ανακωδικοποιήσετε και μεταφέρετε την στο πεδίο Numeric Variable→Output Variable.
- Ονομάστε την νέα μεταβλητή: warn_2_r (στο πεδίο output variable name) και γράψτε και μια ετικέτα: warn_2_r (στο πεδίο output variable label).
- Κλικάρετε στο Change.
- Κλικάρετε στο Old and New Values και αντιστρέψτε την κλίμακα κάνοντας το 1→5, το 2→4, το 3→3, το 4→2 και το 5→1 (π.χ επιλέγετε old value το 1 και new value τo 5 και πατάτε add κάθε φορά που ανακωδικοποιείτε μια τιμή της μεταβλητής κτλ.). Μην ξεχάσετε να ορίσετε τις ελλιπής τιμές.
- Αφού ολοκληρώσατε την διαδικασία κλικ στο Continue και πατήστε OK.

ΕΡΓΑΣΙΑ 5: ΑΝΑΚΩΔΙΚΟΠΟΙΗΣΤΕ ΤΗΝ ΜΕΤΑΒΛΗΤΗ:  ciga_num ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΤΡΕΙΣ ΚΑΤΗΓΟΡΙΕΣ ΜΕ ΒΑΣΗ ΤΑ ΕΞΗΣ: 0-15 τσιγάρα = 1 (ελαφρείς καπνιστές), 16-30=2 (μέτριους καπνιστές), 31+ = 3 (βαρείς καπνιστές).

ΕΡΓΑΣΙΑ 6: ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟΝ SYNTAX EDITOR ΑΝΑΚΩΔΙΚΟΠΟΙΗΣΤΕ ΤΗΝ ΜΕΤΑΒΛΗΤΗ:  ciga_num ΔΗΜΙΟΥΡΓΩΝΤΑΣ ΤΡΕΙΣ ΚΑΤΗΓΟΡΙΕΣ ΜΕ ΒΑΣΗ ΤΑ ΕΞΗΣ: 0-20 τσιγάρα = 1 (ελαφρείς καπνιστές), 21-40=2 (μέτριους καπνιστές), 41+ = 3 (βαρείς καπνιστές).

Hint: στο παράθυρο της εντολής recode, αφού υπάρχουν οι προηγούμενες επιλογές σας σχετικά με την ανακωδικοποίηση της μεταβλητής, απλά επιλέξτε paste, αλλάξτε το εύρος τιμών και ορίστε μια νέα μεταβλητή μέσα από το syntax editor. Για να εκτελεσθούν οι νέες σας εντολές θα πρέπει να τις επιλέξετε και να κλικάρετε στα: Run →Selection. Ελέγξετε την νέα σας μεταβλητή στο Data View.


Δ2. COMPUTE (ΝΕΕΣ ΥΠΟΛΟΓΙΣΜΕΝΕΣ ΜΕΤΑΒΛΗΤΕΣ)

Οι Εντολές είναι: Transform→Compute Variable

ΕΡΓΑΣΙΑ 6: ΜΑΣ ΕΝΔΙΑΦΕΡΕΙ ΝΑ ΠΡΟΣΘΕΣΟΥΜΕ ΤΙΣ ΚΛΙΜΑΚΕΣ ΠΟΥ ΜΕΤΡΟΥΝ ΤΗΝ ΣΤΑΣΗ ΤΩΝ ΚΑΠΝΙΣΤΩΝ ΑΠΕΝΑΝΤΙ ΣΤΑ ΠΡΟΕΙΔΟΠΟΙΗΤΙΚΑ ΜΗΝΥΜΑΤΑ.
· Γράψτε το όνομα της νέας μεταβλητής στο πεδίο Target Variable (π.χ. att_scal).
· Επιλέξτε και μεταφέρετε στο πεδίο Numeric Expression τις μεταβλητές που θέλετε να αθροίσετε βάζοντας μεταξύ τους το σημείο της πρόσθεσης και κλικάρετε στο OK.

Δ3. SELECT CASES (ΕΠΙΛΟΓΗ ΠΕΡΙΠΤΩΣΕΩΝ)
 Εάν κατά την διαδικασία της ανάλυσης επιθυμούμε να μην συμμετέχουν όλα τα cases που εμφανίζονται στην data view αλλά κάποια από αυτά σύμφωνα με συγκεκριμένα κριτήρια επιλογής τότε χρησιμοποιούμε τις εντολές: Data→Select Cases.

 ΕΡΓΑΣΙΑ 7: ΕΠΙΛΕΞΤΕ ΜΟΝΟ ΤΟΥΣ “ΕΛΑΦΡΕΙΣ ΚΑΠΝΙΣΤΕΣ”.

Hint: If condition is satisfied→If→μεταφέρετε την ciga_num_r στο πεδίο δεξιά και γράψτε δίπλα της =1 (δηλαδή να επιλεχθεί μόνο η κατηγορία: ελαφρείς χρήστες). Κλικάρετε στα continue και OK.
Η επιλογή όλων των cases (αναίρεση εντολής) γίνεται Data→Select Cases→Αll cases→OK.

Δ4. SPLIT FILE (ΔΙΑΧΩΡΙΣΜΟΣ ΑΡΧΕΙΟΥ)
Εάν επιθυμούμε η ανάλυση των δεδομένων να γίνεται για κάθε μια κατηγορία μιας μεταβλητής που εμείς έχουμε επιλέξει π.χ. ξεχωριστή ανάλυση για τους άνδρες καπνιστές και ξεχωριστή ανάλυση για τις γυναίκες καπνίστριες (μεταβλητή φύλο) τότε οι εντολές που χρησιμοποιούμε είναι: Data→Split File.

ΕΡΓΑΣΙΑ 8: ΔΙΑΧΩΡΙΣΤΕ ΤΟ ΑΡΧΕΙΟ ΜΕ ΒΑΣΗ ΤΟ ΦΥΛΟ.
Hint: Data→Split File→Organize output by groups και στο πεδίο εισάγετε την μεταβλητή Sex→OK.
Η επανένωση της μήτρας δεδομένων (αναίρεση εντολής) με σκοπό τη συνολική ανάλυση γίνεται: Data→Split File→Analyze all cases, do not create groups

Δ5. SORT CASES (ΤΑΞΙΝΟΜΗΣΗ ΔΕΔΟΜΕΝΩΝ)
Εάν επιθυμούμε να ταξινομήσουμε τα δεδομένα σε αύξουσα ή φθίνουσα σειρά τότε επιλέγουμε: Data→Sort Cases.

ΕΡΓΑΣΙΑ 9: ΤΑΞΙΝΟΜΗΣΤΕ ΤΑ ΔΕΔΟΜΕΝΑ ΜΕ ΒΑΣΗ ΤΟΝ ΑΡΙΘΜΟ ΤΩΝ ΤΣΙΓΑΡΩΝ ΠΟΥ ΚΑΠΝΙΖΟΥΝ ΟΙ ΣΥΜΜΕΤΕΧΟΝΤΕΣ ΣΤΗΝ ΕΡΕΥΝΑ (αύξουσα σειρά)

Hint: Data→Sort Cases→στο πεδίο Sort by μεταφέρεται την μεταβλητή ciga_num και επιλέξτε το επιθυμητό order.

Δ6. GO TO CASE (ΑΝΕΥΡΕΣΗ ΠΕΡΙΠΤΩΣΗΣ)
Όταν υπάρχουν πολλά cases ο ερευνητής μπορεί εύκολα και γρήγορα να αναζητήσει κάποιο από αυτά χρησιμοποιώντας την εντολή  Edit→Go to Case και βάζοντας το αριθμό της περίπτωσης που επιθυμεί να βρει.

ΕΡΓΑΣΙΑ 10: ΒΡΕΙΤΕ ΤΗΝ ΠΕΡΙΠΤΩΣΗ ΑΡΙΘΜ. 8.
ΣΩΣΤΌ Ή ΛΆΘΟΣ;
1. Μια μεταβλητή μπορεί να είναι συγχρόνως και nominal και scale. 
- Σωστό
- Λάθος

2. Η μεταβλητή «διακοπές» προερχόμενη από την ερώτηση: «Θα πάτε διακοπές
	το καλοκαίρι; Ναι ⁭, 'Όχι ⁭», είναι διχοτομική.
	- Σωστό
	- Λάθος

3. Μια μεταβλητή scale μπορεί να γίνει ordinal μετά από ανακωδικοποίηση. 
- Σωστό
- Λάθος

4. Τα ονόματα των μεταβλητών εισάγονται στη Data View.
 - Σωστό
- Λάθος

5. Οι Missing Values πρέπει να είναι πάντα 99 ή 999. 
- Σωστό
- Λάθος

6. Η επιλογή δεδομένων πραγματοποιείται μέσω των επιλογών Data →  Select Cases.
- Σωστό
- Λάθος

7. Η αναίρεση της επιλογής δεδομένων (έτσι ώστε να συμπεριληφθούν στην ανάλυση όλες οι παρατηρήσεις) γίνεται επιλέγοντας Transform → Recode. 
- Σωστό
- Λάθος

8. Η αποθήκευση του Output συνεπάγεται αυτόματη αποθήκευση του Syntax Window.
- Σωστό
- Λάθος

9. Το «exoda$» είναι αποδεκτό όνομα για μια μεταβλητή.
 - Σωστό
- Λάθος

10. Η ονομασία «reven!» μιας μεταβλητής είναι αποδεκτή από το SPSS. 
- Σωστό
- Λάθος

11. Στο SPSS δεν επιτρέπεται δύο ή περισσότερες μεταβλητές να έχουν το ίδιο όνομα.
- Σωστό
- Λάθος

12. Οι τιμές των μεταβλητών δε μπορούν να αλλάξουν μετά από την εισαγωγή τους στο SPSS.
	- Σωστό
	- Λάθος

13. Στις ετικέτες των μεταβλητών δεν υπάρχει περιορισμός ως προς τους χαρακτήρες που μπορούν να χρησιμοποιηθούν.
- Σωστό
- Λάθος

14. Η ανακωδικοποίηση μπορεί να γίνει μέσα από το Syntax Window. 
 - Σωστό
- Λάθος

15. Μια μεταβλητή scale μπορεί να μετατραπεί σε διχοτομική με την κατάλληλη ανακωδικοποίηση.
- Σωστό
- Λάθος

16. Οι Missing Values πρέπει να είναι μέχρι τέσσερις. 
 - Σωστό
- Λάθος

17. Εφόσον όλες οι ερωτήσεις όλων των ερωτηματολογίων σε μια έρευνα ΜΚΤ είναι συμπληρωμένες, η εισαγωγή "Missing Values" δεν έχει νόημα.
- Σωστό
- Λάθος

18. Είναι εφικτή η μεταφορά δεδομένων από το Excel στο SPSS. 
- Σωστό
- Λάθος
19. Η ονομασία μιας μεταβλητής δε μπορεί να αλλάξει εφόσον έχει δηλωθεί στη Variable View.
	- Σωστό
	- Λάθος
20. Αν επιθυμείται από τη μεταβλητή Α να αφαιρεθεί η μεταβλητή Β, τότε ακολουθείται η διαδικασία Tranform → Compute
- Σωστό
-Λάθος

ΆΣΚΗΣΗ 1

Η επιχείρηση ΚΟΣΜΗΜΑΤΑ Α.Ε. επιθυμεί να διεξαγάγει έρευνα ΜΚΤ προκειμένου να διαπιστώσει εάν τα νέα γυναικεία κοσμήματα που σκοπεύει να λανσάρει στην αγορά σε λίγους μήνες θα έχουν την αναμενόμενη ανταπόκριση από το αγοραστικό κοινό. Το ερωτηματολόγιο, που συνέταξε το Τμήμα ΜΚΤ της ΚΟΣΜΗΜΑΤΑ Α.Ε., συνοδευόταν από φωτογραφίες των νέων κοσμημάτων και διανεμήθηκε σε 15 γυναίκες.

Ερωτηματολόγιο
Η εταιρεία μας διεξάγει μια έρευνα για τα νέα κοσμήματα που προσεχώς θα εισάγει στην ελληνική αγορά. Θα θέλαμε να μάθουμε τη γνώμη σας γι’ αυτά. Παρακαλούμε παρατηρείστε τα κοσμήματα στις φωτογραφίες που σας δόθηκαν και απαντήστε τις παρακάτω ερωτήσεις. Σας ευχαριστούμε πολύ για την πολύτιμη βοήθειά σας.

1. Πόσο συχνά αγοράζετε ή σας χαρίζουν ένα κόσμημα κατά μέσο όρο; 
- Λιγότερο από 1 φορά το χρόνο
- 1-3 φορές το χρόνο
- 4-6 φορές το χρόνο
- Περισσότερες από 6 φορές το χρόνο

2. Πώς χαρακτηρίζετε τα κοσμήματα που βλέπετε στις φωτογραφίες;
	 
	1
	2
	3
	4
	5

	 
	Καθόλου
	
	
	
	Εξαιρετικά

	 Κομψά
	
	
	
	
	

	 Πρωτότυπα
	
	
	
	
	

	 Καλόγουστα
	
	
	
	
	

	 Πολυτελή
	
	
	
	
	



3. Θα αγοράζατε κάποια τουλάχιστον από τα συγκεκριμένα κοσμήματα; 
- Ναι
- 'Όχι
- 'Ίσως

4. Πόσων ετών είστε;
	ετών.
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Οι απαντήσεις που έλαβε η ΚΟΣΜΗΜΑΤΑ Α.Ε. από τους 15 ερωτώμενους παρουσιάζονται στον παρακάτω πίνακα. Κάποιες απαντήσεις που έμειναν κενές στο ερωτηματολόγιο εμφανίζονται στον πίνακα με παύλες.
	Α/Α
	Ερώτηση
	Ερώτηση
	Ερώτηση
	Ερώτηση
	Ερώτηση
	Ερώτηση
	Ερώτηση

	
	1
	2 (α)
	2 (β)
	2 (γ)
	2 (δ)
	3
	4

	1
	<1 φορά
	1
	3
	4
	4
	Ναι
	23

	2
	1-3 φορές
	2
	2
	4
	3
	Όχι
	56

	3
	1-3 φορές
	2
	3
	3
	3
	Όχι
	27

	4
	--
	4
	3
	4
	3
	Ναι
	44

	5
	>6 φορές
	5
	4
	5
	5
	Ναι
	69

	6
	3-6 φορές
	2
	2
	3
	4
	Ίσως
	18

	7
	<1 φορά
	3
	3
	2
	3
	Ίσως
	61

	8
	3-6 φορές
	3
	1
	2
	1
	Όχι
	35

	9
	1-3 φορές
	5
	4
	4
	5
	Ναι
	42

	10
	3-6 φορές
	3
	4
	5
	5
	Ναι
	32

	11
	3-6 φορές
	4
	4
	5
	4
	Ναι
	30

	12
	>6 φορές
	3
	5
	4
	4
	Ίσως
	--

	13
	1-3 φορές
	1
	3
	3
	4
	Όχι
	38

	14
	3-6 φορές
	5
	4
	5
	5
	Ναι
	50

	15
	1-3 φορές
	5
	5
	5
	3
	Ίσως
	21





























Ζητούμενα
1. Διαχωρίστε τις μεταβλητές που προκύπτουν από το ερωτηματολόγιο της επιχείρησης ΚΟΣΜΗΜΑΤΑ Α.Ε ανάλογα με τον τύπο τους: Ποιες είναι ordinal, ποιες nominal και ποιες scale;

2. Εισάγετε τα δεδομένα στο SPSS. Ορίστε τις μεταβλητές στη Variable View. 

3. Υπάρχουν Missing Values; Αν ναι, πώς θα τις ορίζατε;

4. Ο διευθυντής ΜΚΤ της ΚΟΣΜΗΜΑΤΑ Α.Ε. σας ζητάει να διαχωρίσετε τους ερωτώμενους σε 2 ηλικιακές κατηγορίες (γυναίκες κάτω από 40 ετών και γυναίκες πάνω από 40 ετών). Πώς θα μπορούσε να γίνει κάτι τέτοιο; Χρησιμοποιείστε και το Syntax Window.

5. Ο διευθυντής ΜΚΤ διαπίστωσε ότι οι ηλικιακές κατηγορίες που σας ζήτησε προηγουμένως δεν είναι αυτές που τελικά επιθυμεί. Οι νέες ηλικιακές κατηγορίες που τώρα σας ζητάει είναι γυναίκες κάτω από 50 ετών και γυναίκες 50 ετών και πάνω. Χρησιμοποιώντας το Syntax Window επιχειρήστε να ανταποκριθείτε στην καινούργια επιθυμία του διευθυντή.


6. Στην ερώτηση 1, για τη διευκόλυνση της παρουσίασης των αποτελεσμάτων, σας ζητείται να δημιουργήσετε 2 κατηγορίες (γυναίκες που αγοράζουν κοσμήματα 3 ή λιγότερες από 3 φορές το χρόνο και γυναίκες που αγοράζουν κοσμήματα περισσότερες από 3 φορές το χρόνο). Πώς θα μπορούσατε να μειώσετε τις κατηγορίες της ερώτησης από 4 σε 2;

7. Η ερώτηση 2 θα μπορούσε να εκφράζει τη στάση των ερωτώμενων απέναντι στα καινούργια κοσμήματα της επιχείρησης. Δημιουργείστε μια κλίμακα που να περιλαμβάνει και τις 4 μεταβλητές της ερώτησης 2.

8. Το Τμήμα ΜΚΤ της ΚΟΣΜΗΜΑΤΑ ΑΕ. αποφάσισε να εστιάσει μονάχα σ' εκείνες τις γυναίκες που δήλωσαν ότι θα αγόραζαν τουλάχιστον ένα από τα κοσμήματα των φωτογραφιών (ερώτηση 3). Πώς θα μπορούσατε να «απομονώσετε» αυτή την κατηγορία των δυνητικών αγοραστριών;	

9. Δοκιμάστε να αποθηκεύσετε το αρχείο του SPSS στο σκληρό δίσκο του υπολογιστή. Κάντε το ίδιο και για το Syntax Window.
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1. Σιώμκος, Γ. και Βασιλικοπούλου, Α. (2005), Εφαρμογή Μεθόδων Ανάλυσης στην Έρευνα Αγοράς, Εκδ, Σταμούλη, Αθήνα. (Κεφάλαια 1 και 2).
2. Kinnear, P. and Gray, C. “SPSS for windows made simple”, 1997, Psych Press Uk, Second Edition.
3. Pallant, (2010) SPSS Survival Manual, 4th edition.
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